[webmasters] new webserver cutover

BigBiz Internet Services (info@bigbiz.com)
Thu, 5 Feb 1998 02:59:37 -0800

We are now running Stronghold 2.2 (Apache 1.2.5) as our main server
software.  This is an upgrade from Stronghold 1.3.4 (Apache 1.1.3).
Testing over the past two days showed no compatibility problems.
Please e-mail if you notice a problem with the new software.